About MindNode

Requirements

In order to run MindNode you will need an iPhone, iPod touch, or iPad, the device must be running iOS 9.0 or later. To view, or edit, your MindNode documents on your Mac you will need a Mac running Mac OS X El Capitan 10.11 or newer with a copy of MindNode 2 for Mac.

Backwards compatibility

With MindNode 4 for iOS we introduced a new file format. MindNode will read the older file format and ask you to upgrade to the new format.

Support

If you have further questions, please don’t hesitate to contact us. You will find further information in our FAQs.

  1. Next Chapter: What is mindmapping

Get MindNode now!

    1. iPhone
    2. Apple Watch
    3. iPad
    Available in the App Store
    1. MacBook
    2. iMac
    Available in the Mac App Store

    Or download our Free Trial